Getting Started

Watch the Overview Video

Randomino includes:

Where to find them:

After installing the plugin, the Randomini tool will show up in Illustrator’s main toolbar (which must be in Advanced mode: View > Toolbars > Advanced).

Randomino tool in the advanced toolbar

Randomini Tool is the dice icon in the toolbar

The Randomino panel will appear in the main menu under Window > Astute Graphics > Randomino. It is shown here with default settings:

The Randomino Panel can be found under Window > Astute Graphics > Randomino

The Perturb Live Effect may be applied both through the main menu (Effect > Randomino > Perturb...) as well as through the Perturb panel, which will appear in the main menu under Windows > Astute Graphics > Perturb:

Randomino's Perturb Panel

The Perturb Panel can be found under Window > Astute Graphics > Perturb